System Delays
Incident Report for Vendini
Resolved
We're happy to report that the issues from earlier today have been resolved, and the system is functioning as expected. Thanks again for your patience, and please reach out to Vendini Support if you have any questions.
Posted Nov 21, 2018 - 15:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2018 - 15:33 PST
Update
The slowness issues have been resolved, but we're continuing to monitor our systems closely. We apologize for any interruption you may have experienced- thank you for your patience!
Posted Nov 21, 2018 - 13:32 PST
Investigating
We're investigating reports of slowness across all systems. We are also receiving reports of intermittent errors when patrons try to proceed past the payment information step in TicketLine. Our engineers are investigating and we'll update here as soon as we have more information.
Posted Nov 21, 2018 - 12:54 PST
This incident affected: Member Home, TicketAgent, TicketLine, Payment Processing, Email Marketing, Reporting, and Website Manager.