Payment Processing Errors
Incident Report for Vendini
Resolved
All systems are operating normally and we’re no longer seeing any delays or processing errors. We’re sorry for the inconvenience, and appreciate your patience as we worked to solve this. If you’re still seeing any delays or errors, please let our support team know at support@vendini.com or 1-800-901-7173 option 2. Thank you!
Posted May 31, 2018 - 13:23 PDT
Monitoring
We're seeing improvement across the system and pages are now updating without delay. We'll continue to keep a close eye on everything and we greatly appreciate your patience.
Posted May 31, 2018 - 12:59 PDT
Investigating
We're receiving reports that some users are now seeing delays between making a change in their accounts and the changes applying. Our engineers are investigating these new issues as their top priority. We apologize for the continued inconvenience and will update here as soon as we have more information.
Posted May 31, 2018 - 12:21 PDT
Monitoring
Our engineers have identified the source of the issue and remediated it. Everything should be returning to normal shortly. Thank you again for your patience as we continue to monitor this issue.
Posted May 31, 2018 - 11:58 PDT
Investigating
We're receiving reports that some users are seeing a black error screen when processing credit card transactions in TicketAgent and TicketLine. Our engineers are investigating and we'll update here as soon as we have more information. Thank you for your patience and we apologize for the inconvenience!
Posted May 31, 2018 - 11:46 PDT
This incident affected: Member Home, TicketAgent, TicketLine, and Payment Processing.