Intermittent Page Load Issues and Black Screen Errors
Incident Report for Vendini
Resolved
Thank you for your patience! Since our last update, all systems have remained steady and we haven't seen any further errors. If you continue to experience any issues, please contact our support team at 1-800-901-7173 option 2 or support@vendini.com. We're sorry for the inconvenience.
Posted Sep 27, 2018 - 09:43 PDT
Monitoring
We’re seeing major improvements across the system, with pages returning to normal and errors greatly reduced. Our engineers are keeping a close eye on all systems to ensure that things continue to improve. Thank you for your patience, and we’re sorry for the inconvenience!
Posted Sep 27, 2018 - 08:47 PDT
Investigating
We’re investigating reports that pages are not loading across the Vendini system, and that some users are seeing a black screen error when processing payments in TicketAgent. Our engineers are investigating these errors as a top priority and we will update here as soon as possible.
Posted Sep 27, 2018 - 08:37 PDT
This incident affected: Member Home, TicketAgent, TicketLine, and Payment Processing.