Online Payment Processing Issues
Incident Report for Vendini
Resolved
Thank you for your patience as our team worked to resolve this issue. We can confirm that credit card payments are now processing successfully.

Our payment transaction processor for Vendini's Merchant Account detected suspicious transactions, which led it to temporarily halt credit card processing for US members. After investigation, credit card processing has resumed. We have put additional preventive measures in place including enabling CAPTCHA for donations and requiring CVC for online transactions.

We apologize for any impact this had. Please don’t hesitate to let us know if you have any questions.
Posted Jun 17, 2020 - 13:26 PDT
Investigating
We’re receiving reports that United States based organizations are having trouble processing credit card orders via TicketLine. TicketAgent processing is unaffected. We are investigating this issue and will update when we have more information.
Posted Jun 16, 2020 - 08:06 PDT
This incident affected: TicketLine and Payment Processing.