Black Screen Errors on TicketLine
Incident Report for Vendini
Resolved
Thank you for your patience. We're no longer seeing errors in TicketLine, and all systems have returned to normal. If you're still seeing anything unusual, please reach out to support@vendini.com or 1-800-901-7173. We're very sorry for the interruption.
Posted Oct 26, 2018 - 11:57 PDT
Monitoring
We appreciate your patience and we’re sorry for the inconvenience. Our engineers have applied a fix and we’re seeing major improvement in TicketLine performance. We’re still seeing a few intermittent errors, but the rate of error is much lower and steadily improving. Engineers are continuing to investigate and monitor the situation as their top priority.
Posted Oct 26, 2018 - 10:49 PDT
Investigating
We're receiving reports that patrons are experiencing slow load times and intermittent black screen errors when trying to purchase tickets through TicketLine. Our engineers are investigating and we'll update here as soon as we have more information. We apologize for the interruption.
Posted Oct 26, 2018 - 10:22 PDT
This incident affected: TicketLine.