Heartland payment gateway issues
Incident Report for Vendini
Resolved
The previously reported issue with the Heartland payment gateway has been resolved. Transactions are now processing normally. If you use the Vendini Merchant Account to process credit card sales and are still seeing issues, contact our support team.
Posted Aug 27, 2019 - 16:30 PDT
Investigating
Members using the Heartland payment gateway may be experiencing issues processing credit card transactions. We are investigating this issue, and will update when we have more information.
Posted Aug 27, 2019 - 13:57 PDT
This incident affected: Payment Processing.