System Delay
Incident Report for Vendini
Resolved
This incident has been resolved.
Posted May 14, 2018 - 13:45 PDT
Monitoring
Things appear to be returning to normal, and our engineers are continuing to monitor the situation. If you're still seeing a delay, please contact our support team. We apologize for the inconvenience.
Posted May 14, 2018 - 12:36 PDT
Investigating
Hello! We are aware that there is currently a delay with information getting updated to the system, meaning orders and other updates made to the Vendini system may not show up right away. Please note that this information is not lost and will reappear shortly. Our engineers are working on this issue as a number one priority.
Posted May 14, 2018 - 12:21 PDT
This incident affected: Member Home, TicketAgent, TicketLine, Email Marketing, Reporting, and Website Manager.