Thermal Printing Errors from TicketAgent and Box Office
Incident Report for Vendini
Resolved
We've been keeping a close eye on all systems and haven't seen any further trouble since our last update. Thank you again for your patience, and we're very sorry for the disruption. If you're still having any trouble, please don't hesitate to reach out to support@vendini.com or 1-800-901-7173 option 2.
Posted Jun 04, 2019 - 15:29 PDT
Monitoring
We’ve applied a fix and things appear to be returning to normal! We’ll be monitoring closely to ensure that everything is back up and running smoothly. We’re very sorry for the interruption to your business.
Posted Jun 04, 2019 - 13:10 PDT
Identified
Our engineers have identified the cause of the errors and are working to get a fix in place as soon as possible. Thanks for your continued patience as we work to get this resolved.
Posted Jun 04, 2019 - 12:46 PDT
Update
We're continuing to investigate this issue and it's all hands on deck until we get it resolved. We've been able to confirm that this is affecting all thermal printing, although the error text is slightly different depending on the operating system and sales app (TicketAgent or Box Office) you're using. Thank you again for your patience and we'll update here as soon as possible.
Posted Jun 04, 2019 - 12:25 PDT
Investigating
We're investigating reports that multiple members are getting an error with the message "Cannot download tix-file" when trying to print to a thermal ticket printer. Our engineers are investigating the cause of the errors and we'll update here as soon as possible. Thank you for your patience and we're sorry for the interruption!
Posted Jun 04, 2019 - 12:02 PDT
This incident affected: TicketAgent.