Issue affecting QR codes
Incident Report for Vendini
Resolved
The third-party API that we use to generate QR codes was restored earlier this morning, and everything is working as it should.

Our engineers are currently working to implement an internal QR module, so that we will no longer rely on this third party. When that module is implemented, we don't anticipate any interruption for our members.

We thank you for your patience. If you have any questions, or if you continue to have issues with QR codes, please contact our support team.
Posted Mar 20, 2019 - 08:51 PDT
Identified
We are aware of an issue affecting the generation of QR codes on order confirmations and for patrons presenting Print at Home orders on mobile devices. Go to https://bit.ly/2ThKKyb for more information.

Our engineers are currently working on a resolution to this issue. We apologize for any inconvenience that this may cause, and we thank you for your patience.
Posted Mar 19, 2019 - 16:40 PDT