Credit card processing issues
Incident Report for Vendini
Resolved
Thank you for your patience as our engineering team worked to resolve this issue. We can confirm that credit card payments are now processing successfully.

Our payment monitoring system detected an issue with our transaction processor, which led it to temporarily halt credit card processing. After investigation, credit card processing has resumed and our engineering team is working to identify the root cause.

We apologize for any impact this had. Please don't hesitate to let us know if you have any questions.
Posted Jul 31, 2019 - 19:39 PDT
Monitoring
We've implemented a fix, and the issue seems to have been resolved. We're monitoring the situation extremely closely to make sure that the issue doesn't crop up again.
Posted Jul 31, 2019 - 18:57 PDT
Investigating
We're receiving multiple reports that members are having trouble processing credit card orders via TicketLine. This issue is our highest priority to resolve, and we're working as quickly as possible to determine the cause and fix it.
Posted Jul 31, 2019 - 17:53 PDT
This incident affected: TicketAgent, TicketLine, and Payment Processing.