Error Code 400 when attempting to process payment
Incident Report for Vendini
Resolved
Thanks for your patience! Our engineers located a failure in our service discovery layer, which caused the "400" errors that you and your patrons were seeing in TicketAgent and TicketLine. They've made a permanent fix and are continuing to monitor these services to make sure no further complications arise. We're sorry for the inconvenience, and as always please don't hesitate to reach out if we can be of any assistance.
Posted Dec 07, 2018 - 16:22 PST
Monitoring
Thank you for your patience! All transactions are processing normally now. If you're still experiencing errors, please try reopening your browser or TicketAgent application. We're very sorry for the interruption and our engineers are continuing to monitory the situation closely.
Posted Dec 07, 2018 - 15:58 PST
Investigating
We're receiving reports of an error with error code 400 on the payment screen in TicketLine and TicketAgent, preventing users from proceeding to complete their orders. Our engineers are investigating and we'll update you here as soon as we know more.
Posted Dec 07, 2018 - 15:45 PST
This incident affected: TicketAgent, TicketLine, and Payment Processing.