Intermittent Website Manager & TicketLine Issues
Incident Report for Vendini
Resolved
Thank you for your patience as we worked to restore all systems to normal. Yesterday’s issues were caused by an unusually high spike in traffic, and we worked to mitigate the effects as soon as we became aware of them. Since yesterday afternoon, we’ve been closely monitoring all systems to ensure continued stability. If you continue to experience any trouble, please don’t hesitate to reach out to 1-800-901-7173, option 2 for non-urgent issues or option 4 for urgent afterhours issues. We appreciate your patience and are sorry for the inconvenience.
Posted Sep 06, 2018 - 13:32 PDT
Monitoring
We’ve seen a lot of improvement and pages have been loading more consistently this evening, but our engineers are still keeping a close eye on the situation. Thank you again for your patience and we apologize for the inconvenience. If you need urgent assistance for any reason, please don’t hesitate to reach out to 1-800-901-7173 option 4.
Posted Sep 05, 2018 - 20:41 PDT
Update
We're seeing improvement overall but still some intermittent slowness, and our engineers are continuing to keep a close eye on the situation. Thank you for your patience and we're sorry for the continued inconvenience.
Posted Sep 05, 2018 - 14:31 PDT
Update
Our engineers have been able to confirm that the pageload issues are stemming from unusually high traffic to our system. We’re working to determine the source of the traffic and mitigate the effects where possible, and will keep you updated here as soon as possible. Thank you!
Posted Sep 05, 2018 - 11:30 PDT
Investigating
We're receiving reports that some pages, particularly event lists and calendars, are loading very slowly in some Website Manager sites. The issue appears to be intermittent, and our engineers are investigating as a top priority. We'll update you here as soon as we have further information. Thank you for your patience and we're sorry for the inconvenience!
Posted Sep 05, 2018 - 11:01 PDT
This incident affected: Website Manager.