Issues accessing the Vendini system
Incident Report for Vendini
Resolved
Thank you again for your patience as we resolved this issue. Our engineering team will investigate the root cause of the trouble experienced today and take steps to prevent it from recurring. If you experience any further issues, please reach out to our support team.
Posted Oct 19, 2019 - 09:13 PDT
Monitoring
Thank you for your patience as we worked to resolve this. Our engineering team has implemented a fix and we are now able to access all services. We will continue monitoring to ensure that there are no further issues.
Posted Oct 19, 2019 - 08:19 PDT
Investigating
We are currently aware that there is trouble accessing Member Home, TicketAgent, Box Office, and TicketLine. Our engineering team has already identified the issue and is working to resolve it as soon as possible.
Posted Oct 19, 2019 - 07:39 PDT
This incident affected: Member Home, TicketAgent, and TicketLine.