Issues accessing purchase windows
Incident Report for Vendini
Resolved
Thank you for your patience while we worked through today's TicketLine issue. We've determined the cause of the issue, and deployed a resolution at approximately 9:20 a.m. Pacific. All systems are now fully up and running, and we're working on additional monitoring to catch issues like this more quickly in the future. Thank you for your patience, and we're very sorry for the inconvenience!
Posted Oct 22, 2018 - 12:28 PDT
Monitoring
The engineering team has identified and resolved the issue, and we're seeing transactions processing as normal, although we're continuing to closely monitor our systems. We apologize if you experienced any interruptions in service.
Posted Oct 22, 2018 - 09:49 PDT
Investigating
We’re receiving reports that patrons are having trouble accessing TicketLine purchase windows for events. Our engineers are working as quickly as possible to investigate the issue, and we’ll update here as soon as we know more.
Posted Oct 22, 2018 - 08:38 PDT
This incident affected: TicketLine.