Degraded Performance Across All Systems
Incident Report for Vendini
Resolved
Thank you for your patience as we worked to resolve this morning's issues. All systems are operational and we're no longer seeing any errors or delays. We're sorry for the inconvenience. Please don't hesitate to reach out to support@vendini.com if you're still seeing anything unusual.
Posted Nov 19, 2018 - 11:03 PST
Update
We're seeing greatly improved performance across all systems, and engineers are continuing to keep a close eye on things to ensure we running smoothly. We're sorry for the inconvenience and thank you again for your patience.
Posted Nov 19, 2018 - 09:57 PST
Monitoring
We're seeing improved performance but continuing to monitor all systems closely. Our engineers are working as quickly as possible to understand the source of these issues and get them resolved. We're sorry for the inconvenience, and we'll keep you updated here with any further news.
Posted Nov 19, 2018 - 08:49 PST
Investigating
We're investigating reports of degraded performance across all systems. Members are reporting slowness, and that changes appear not to save when editing events, email campaigns, and other items in Member Home. Our engineers are investigating and we'll update here as soon as we have more information.
Posted Nov 19, 2018 - 08:14 PST
This incident affected: Member Home, TicketAgent, TicketLine, Payment Processing, Email Marketing, Reporting, and Website Manager.