Errors processing transactions in TicketAgent
Incident Report for Vendini
Resolved
Thank you for your patience as we worked to resolve this. Our engineering team has implemented a fix and you should now be able to process payments successfully. Please contact our support team if you experience any further issues.
Posted Oct 27, 2019 - 16:31 PDT
Investigating
We are receiving reports of an error message in TicketAgent that prevents members from proceeding past the Payment Information step. Our engineering team has been alerted and we are working to resolve the issue as quickly as possible.
Posted Oct 27, 2019 - 15:51 PDT
This incident affected: TicketAgent.