Third-party payment processing issues
Incident Report for Vendini
Resolved
Authorize.net's status page indicates that they've deployed a fix, and we're seeing successful transactions for members who use authorize.net for their payment gateway. We'll continue to monitor things closely and sincerely hope that their outage didn't inconvenience you too much!
Posted Jul 17, 2018 - 20:11 PDT
Investigating
It has been brought to our attention that some Authorize.Net payment processing gateways are producing errors. These issues lie with a third-party service and are outside of Vendini's control. If you utilize Authorize.Net as your payment gateway and are experiencing errors, we recommend checking Authorize.Net's status page (status.authorize.net) for more information.
Posted Jul 17, 2018 - 17:45 PDT
This incident affected: Payment Processing.