TicketAgent Seating Maps
Incident Report for Vendini
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 16:46 PST
Identified
As you may know, Adobe will end-of-life its Flash Player by the end of this year. So, to ensure that you are properly equipped for this change, we removed reliance on Flash and installed an HTML5 seat-picker in our newest version of TicketAgent (6.0.9).
If you have not already done so, please download the latest version of TicketAgent from Member Home > Help > Downloads. If you already have the latest version of TicketAgent downloaded but continue to encounter problems with your seating maps, we have found that these issues can be resolved by completing one or both of the following actions.
1. Delete the TicketAgent app from your desktop and download TicketAgent again through Member Home
2. If this does not resolve your issue, please clear cache and cookies in the browser through which TicketAgent runs. For Windows computers this is Internet Explorer; for Macs this is Safari.
If you continue to encounter problems with your seating maps, please reach out to our support team at 1 (800) 901-7173, option 2 or support@vendini.com.
Posted Mar 02, 2020 - 13:39 PST
This incident affected: TicketAgent.