Issues with TicketAgent and TicketLine
Incident Report for Vendini
Resolved
Thank you for your patience as we worked to resolve this issue. Our engineers determined that TicketLine and TicketAgent were briefly unable to access our database, resulting in an error page on TicketLine and a blank page when accessing 'Single Tickets' in TicketAgent. We were able to identify and resolve the issue within minutes, and all services are now restored.
Posted Sep 22, 2019 - 13:34 PDT
Investigating
We are receiving reports of an error page appearing when navigating to a TicketLine window, as well as a blank page when going to 'Single Tickets' in TicketAgent. Our engineering team has been alerted and we are working to resolve the issue as quickly as possible.
Posted Sep 22, 2019 - 13:08 PDT
This incident affected: TicketAgent and TicketLine.