Issues with TicketAgent on select operating systems
Incident Report for Vendini
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 13:23 PST
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2019 - 13:35 PDT
Update
Earlier today, we released a fix for Windows users. Anyone using Windows 7, 8, or 10 should be able to use TicketAgent with the latest version of Flash Player without issue.

If you are still experiencing issues, please close the application, clear cache and cookies in Internet Explorer, and try again. If you're continuing to see issues with Flash Player after clearing cache and cookies, please contact our Support team.

At this time, Mac users still must install the previous version of the Flash Player to view reserved maps in TicketAgent. You'll find instructions for how to do that here: https://docs.google.com/document/d/1Q8yBR5G5pVQ0Ckatjqj_hyO4vcTB_3jLEk44_045H-0/edit.

Our engineers are continuing work on a more permanent fix. We'll update you with more information as soon as possible.
Posted Sep 13, 2019 - 15:25 PDT
Update
This issue is still ongoing, however, we now have updated instructions for uninstalling the most recent version of flash on both Windows 10 and Mac operating systems (which will circumvent the issue and allow you to process transactions through TA normally if you are using either of these operating systems). Please follow the instructions at these links:

Windows 10: https://docs.google.com/document/d/1X4IymEVL427DHvjGyG3GOldyuJp7XbTSgpcUmOP-Z2E/edit?usp=sharing

Mac: https://docs.google.com/document/d/1Q8yBR5G5pVQ0Ckatjqj_hyO4vcTB_3jLEk44_045H-0/edit?usp=sharing

Updated instructions for Windows 7 users will still be forthcoming and our engineers continue work on the larger issue.
Posted Sep 11, 2019 - 14:20 PDT
Update
We have new instructions to circumvent this issue for Windows 10 users by uninstalling the most recent version of flash. Please follow those instructions here: https://docs.google.com/document/d/1X4IymEVL427DHvjGyG3GOldyuJp7XbTSgpcUmOP-Z2E/edit?usp=sharing

Updated instructions for Windows 7 users will be forthcoming shortly; we are still working on a permanent fix for this issue.
Posted Sep 11, 2019 - 11:59 PDT
Update
We are aware that this issue is continuing and that the instructions previously provided aren't working for some operating systems. Please hang tight and we'll have new instructions shortly as well as an update on the fix for this issue.

Please note that this issue is only occurring for events in reserved-seating venues, and if there is a need to process sales immediately, sales can still be processed either online through the TicketLine direct link to the event or by creating a general admission event to sell through TicketAgent. Other options include processing single-ticket sales via our other Point-of-Sale system, Box Office. Box Office can be downloaded through Member Home > Help > Downloads and further information can be found in our support center here: https://support.vendini.com/customer/en/portal/articles/2885057-box-office-faq
Posted Sep 11, 2019 - 11:25 PDT
Identified
It appears that Adobe's latest update introduced a bug in the Flash Player. This bug affects the reserved seating page in TicketAgent. (On Mac, you cannot select seats. On Windows, you might see a script error or a blank space below the seating map.)

Until Adobe releases a fix for this issue, the only option is to uninstall the latest Flash Player and install the previous version, which can be downloaded here: https://fpdownload.macromedia.com/pub/flashplayer/installers/archive/fp_32.0.0.238_archive.zip

For installation instructions see the following links:
* Mac: https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html
* Windows: https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

If you need help, please contact our Support team.
Posted Sep 10, 2019 - 12:20 PDT
Investigating
We are receiving reports of issues during the single ticket sales process in TicketAgent on both Windows and Mac operating systems. Our engineering team has been alerted and we are working to resolve the issue as quickly as possible.
Posted Sep 10, 2019 - 10:46 PDT
This incident affected: TicketAgent.