Issues with Vendini System
Incident Report for Vendini
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 14:34 PST
Monitoring
Our engineering team has deployed a fix for the issue, and we are seeing all services restored. We will monitor this fix for the next half hour before we mark this incident resolved. If you continue to have issues, please contact urgent support at 1 (800) 901-7173, option 4.
Posted Dec 27, 2019 - 14:04 PST
Investigating
We are currently investigating reports that there are issues accessing our system (Member Home, TicketAgent, and TicketLine), and that some actions taken in the system are not reflecting afterwards (e.g. processed orders are not searchable from the Orders tab in TA). While we investigate these issues we recommend not taking further action in the system. We are working to restore full service as quickly as possible.
Posted Dec 27, 2019 - 13:03 PST
This incident affected: Member Home, TicketAgent, and TicketLine.